Issues with Bulk Action tool in ContactWorld
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 09:15 GMT
Monitoring
We believe the issue to be remediated and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Jan 30, 2020 - 16:28 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 11:33 GMT
Investigating
We are currently experiencing an issue with the Bulk Action (User Admin) tool. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Jan 29, 2020 - 20:31 GMT
This incident affected: Cloud 12 - APAC Sydney (NVM Platform Supervisor & Admin), Cloud 8 - UK & Europe (NVM Platform Supervisor & Admin), Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin), Cloud 14 - APAC Singapore (NVM Platform Supervisor & Admin), Cloud 17 - US (NVM Platform Supervisor & Admin), and Cloud 16 - US (NVM Platform Supervisor & Admin).