Proportion of call recordings not available on cloud 11
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 09:00 GMT
Investigating
We are aware that a subset of call recordings, hosted on Cloud 11, are currently unable to be retrieved for playback. Our Operations Team is working to restore the ability to retrieve these call recordings as a matter of urgency. We apologise for any inconvenience this may cause.
Posted Dec 03, 2019 - 17:48 GMT
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin).