Issues with email delivery from NVM platform on Cloud 12
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.We apologise for all inconvenience.
Posted Jan 10, 2020 - 02:33 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2020 - 02:11 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 02:11 GMT
Identified
Our Incident Management team have identified the issue and a fix is being implemented. The next update will be provided as soon as we confirm that the service is fully operational.
Posted Jan 10, 2020 - 01:43 GMT
Investigating
We are currently experiencing an intermittent issue impacting customer's ability to receive emails from our platform. The Incident Management team are currently investigating the issue and an update will be provided just as soon as we have one.
Posted Jan 10, 2020 - 01:09 GMT
This incident affected: Cloud 12 - APAC Sydney (NVM Platform Supervisor & Admin, Statistics / Reporting).