Abnormal calls termination
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.We apologise for all inconvenience.
Posted Jan 15, 2020 - 21:46 GMT
Monitoring
We have identified an issue with our onward carrier. Our Operations team is working closely with the carrier to ensure no further issues.
We will keep this incident in Monitoring status while we are monitoring our platform.
Posted Jan 15, 2020 - 17:02 GMT
Investigating
We are aware that a small number of calls might have been terminated abruptly today at around 2:55 PM GMT.
We are currently investigating this issue in order to locate the root cause and ensure full stability moving forward. We apologise for any inconvenience this has caused.
Posted Jan 15, 2020 - 15:21 GMT
This incident affected: Cloud 11 - UK & Europe (Inbound Voice Interactions) and Cloud 8 - UK & Europe (Inbound Voice Interactions).