EMEA - Calls intermittently not connecting to Finland and Netherlands destinations
Incident Report for Vonage
Resolved
This incident has been resolved.
Posted May 01, 2020 - 13:30 BST
Monitoring
Our onward carrier made a routing adjustment on their end in order to alleviate this issue which should be now resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 30, 2020 - 21:32 BST
Update
Our onward carrier have identified the issue which is caused by a fiber optic cut within our onward carrier's upstream provider infrastructure.
Posted Apr 30, 2020 - 18:10 BST
Identified
We have identified an issue with calls not connecting to Finland, Hungary and Netherlands destinations in EMEA region and are working on expediting the resolution. We apologize for any inconvenience caused.

If you believe you are affected by this issue, please don't hesitate to
contact our Customer Support team via your usual contact methods.
Posted Apr 30, 2020 - 17:14 BST
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 11 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions).