Intermittent audio loss on inbound EMEA calls
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.We apologise for all inconvenience.
Posted Jan 24, 2020 - 10:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 21:33 GMT
Identified
We've identified the issue with one of our servers. We are now applying the fix.
Posted Jan 23, 2020 - 21:11 GMT
Investigating
We are currently investigating the issue with audio dropping on inbound calls in EMEA region. Our incident management team is looking into this with the highest priority. If you are also affected, please notify our technical support via usual channels.
Posted Jan 23, 2020 - 20:54 GMT
This incident affected: Cloud 11 - UK & Europe (Inbound Voice Interactions) and Cloud 8 - UK & Europe (Inbound Voice Interactions).