Call recordings issue - customer audio missing
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.

We apologise for the inconvenience caused and thank you for your patience.
Posted Dec 12, 2019 - 12:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 20:27 GMT
Update
The fix is currently being verified by our Quality Assurance team and is scheduled to be deployed:
10/12/2019 02:00 (PST) for our NAM Accounts,
11/12/2019 01:00 (AEDT) for our APAC Accounts,
10/12/2019 19:00 (GMT) for our EMEA accounts.
Posted Dec 09, 2019 - 15:15 GMT
Update
Our Development team is still working on a fix, and we will provide further updates as soon as possible.
Posted Dec 06, 2019 - 21:37 GMT
Update
We are continuing to work on a fix for this issue. We apologize for any inconvenience caused.
Posted Dec 05, 2019 - 18:37 GMT
Identified
The issue has been identified and our Development team is currently working on a fix. We will provide an update as soon as the fix has been built and tested.
Posted Dec 05, 2019 - 08:26 GMT
Investigating
We are currently aware that, for a small subset of our customers, some outbound call recordings may only contain the agent's voice, whereas the customer's voice is missing completely. Inbound call recordings remain unaffected.
If your account is also affected, please do not hesitate to contact our Support team via your usual channels.
This is being investigated as a matter of highest priority.
Posted Dec 04, 2019 - 12:51 GMT
This incident affected: Cloud 8 - UK & Europe (NVM Platform Supervisor & Admin), Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin), Cloud 17 - US (NVM Platform Supervisor & Admin), and Cloud 16 - US (NVM Platform Supervisor & Admin).