UK inbound lines cannot be reached
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.We apologise for all inconvenience.
Posted May 07, 2020 - 10:13 BST
Monitoring
The onward carrier has identified the issue within his infrastructure and has applied the fix. We are currently monitoring the results
Posted May 07, 2020 - 09:40 BST
Identified
We are currently aware of an ongoing issue with UK inbound numbers being unreachable, we have identified the fault with the onward carrier who is currently working with highest priority to alleviate the issue. We will update you again in 60 minutes time, or as soon as further information becomes available, whichever is soonest.
Posted May 07, 2020 - 09:24 BST
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions) and Cloud 11 - UK & Europe (Inbound Voice Interactions).