Issues with call delivery to agents
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 07:33 GMT
Monitoring
We have rerouted voice traffic to an alternative carrier and the service should be fully restored.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Feb 21, 2020 - 03:46 GMT
Identified
We have identified the issue with one specific carrier, and they are working on expediting the resolution. In the meantime, we have implemented a routing change in our end to alleviate this issue.

We apologize for any inconvenience caused.
Posted Feb 21, 2020 - 02:42 GMT
Investigating
We are currently experiencing an issue with Call delivery to agents over a specific carrier in APAC region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Feb 21, 2020 - 02:15 GMT
This incident affected: Cloud 14 - APAC Singapore (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 12 - APAC Sydney (Inbound Voice Interactions, Outbound Voice Interactions).