Dashboards not loading and displaying incorrect data
Incident Report for Vonage
Resolved
This incident has been resolved.
Posted May 21, 2020 - 08:26 BST
Monitoring
We believe the issue to be remediated and the service should be fully restored. Dashboards and Advanced Reporting integration should now present the correct data and load as expected.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted May 19, 2020 - 20:32 BST
Identified
We have identified the issue and mitigated it. Dashboards may continue to show incorrect data for up to 24 hours, and we are working on expediting the resolution for this issue. We apologize for any inconvenience caused.
Posted May 19, 2020 - 19:15 BST
Update
We are continuing to investigate this issue. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted May 19, 2020 - 18:49 BST
Investigating
We are currently experiencing an issue with Dashboards displaying incorrect data and not loading. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted May 19, 2020 - 18:23 BST
This incident affected: Cloud 11 - UK & Europe (Statistics / Reporting), Cloud 17 - US (Statistics / Reporting), and Cloud 12 - APAC Sydney (Statistics / Reporting).