Issues with call delivery while using Bria softphones and hardphones
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Nov 20, 2019 - 07:48 GMT
Monitoring
We believe the issue to be remediated and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 20, 2019 - 05:41 GMT
Investigating
We have identified the issue with Bria softphones and hardphones not receiving/making calls, and we are working on expediting the resolution. We apologize for any inconvenience caused.
Posted Nov 20, 2019 - 05:22 GMT
This incident affected: Cloud 14 - APAC Singapore (Hosted IP PBX) and Cloud 12 - APAC Sydney (Hosted IP PBX).