Calls failing to connect in APAC region
Incident Report for Vonage
Resolved
We have received an update from our carriers that they can confirm that congestion has been resolved amongst all affected areas across Australia.

Over the course of the last three and a half weeks, a very significant amount of capacity has been implemented across the major capitals in Australia, including Melbourne, Adelaide and Hobart.

Also, our carriers will continue to add capacity over the next four to eight weeks during the COVID-19 pandemic but do not expect any further ongoing congestion.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 13, 2020 - 08:37 BST
Update
We have received an update from our carriers that they have performed optimizations and memory upgrades on their end to assist with the ongoing growth in call traffic and ensure reliability with the significantly increased loads.

Additionally, they confirmed a capacity increase in New Zealand. This expansion will assist with easing congestion on inbound domestic traffic from New Zealand.
Posted Apr 01, 2020 - 04:44 BST
Monitoring
We will continue to monitor this incident and provide further updates on capacity expansions.

If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 27, 2020 - 13:21 GMT
Update
We've received an update from our carriers that their inbound traffic has increased by over 80% and are forcasting to reach double by the end of the week. There is also the expansion to their physical infrastracture planned to take place by the end of the next week.

As per announcements from the industry carriers, interconnect links between carriers are strained due to the rapid scale of these increases attributed to the COVID-19 coronavirus. We will continue to provide updates on capacity expansions.
Posted Mar 25, 2020 - 03:04 GMT
Update
Vonage Incident Team have been working with our regional carrier partners throughout the day - monitoring both the call volumes and performance. After the initial peak of congestion shortly after lunch, the volume of failures dropped quickly and the service remained stable throughout the rest of the day.

As call volumes remain high due to the changing patterns, it is possible we will continue to see further disruptions at peak volumes while the carriers continue to expand capacity.

This continues to be a priority for Vonage in assuring that your calls can be delivered successfully in this time of significant challenge.
Posted Mar 23, 2020 - 23:48 GMT
Identified
We have been monitoring the situation with inbound calls failing to connect for some customers and are in contact with our regional carriers. Coronavirus and the changes to working habits for large proportions of the population is stressing many of the interconnects between carriers far more than usual. Carriers across the region are continuing to deploy more capacity, and as this becomes available the situation will improve. A broader update will follow later today once we have received an update from our carriers.
Posted Mar 23, 2020 - 02:28 GMT
Investigating
We are currently experiencing an increase of calls failing to connect to a subset of inbound numbers in the APAC region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 23, 2020 - 01:52 GMT
Monitoring
We believe the routing adjustment applied have resolved the problem. If you believe you still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 16, 2020 - 02:59 GMT
Identified
We applied a routing adjustment which should resolve the problem. If you believe you still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 16, 2020 - 01:03 GMT
Investigating
We are aware of an active incident with calls failing to be established in the APAC region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are also affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 16, 2020 - 00:53 GMT
This incident affected: Cloud 12 - APAC Sydney (Inbound Voice Interactions, Outbound Voice Interactions) and Cloud 14 - APAC Singapore (Inbound Voice Interactions, Outbound Voice Interactions).