Issues with email delivery from NewVoiceMedia platform APAC
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 00:24 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2020 - 04:36 GMT
Investigating
Cloud 12 is still experiencing issues with emails delivery. Our incident management team is doing their best to resolve this.
Posted Jan 15, 2020 - 00:28 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2020 - 23:14 GMT
Identified
Our Incident Management team have identified the issue with blacklisted addresses and a fix is being implemented.
Posted Jan 14, 2020 - 22:45 GMT
Investigating
We are currently experiencing an intermittent issue impacting customer's ability to receive emails from our Cloud 12 platform . The Incident Management team are currently investigating the issue and an update will be provided just as soon as we have one.
Posted Jan 14, 2020 - 22:19 GMT
This incident affected: Cloud 12 - APAC Sydney (NVM Platform Supervisor & Admin, Statistics / Reporting).