Emails delivery issues
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Jan 27, 2020 - 18:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2020 - 12:14 GMT
Investigating
We are currently investigating the issue with a small proportion of emails not being resceived from NewVoiceMedia platform. If you believe that you are affected, please contact our Technical Support Team via usual channels.
Posted Jan 27, 2020 - 12:09 GMT
This incident affected: Cloud 17 - US (Statistics / Reporting), Cloud 11 - UK & Europe (Statistics / Reporting), Cloud 8 - UK & Europe (Statistics / Reporting), Cloud 12 - APAC Sydney (Statistics / Reporting), Cloud 14 - APAC Singapore (Statistics / Reporting), and Cloud 16 - US (Statistics / Reporting).