EMEA Dashboards data not available
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 08:32 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2020 - 08:15 GMT
Investigating
We are currently investigating the issue with Dashboards showing errors.
Posted Jan 08, 2020 - 08:09 GMT
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin).