Issue with transferring calls
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Jan 21, 2020 - 21:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2020 - 20:29 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 19:28 GMT
Investigating
We are currently investigating the issue with transfers to queue not connecting intermittently. If you believe that you are also affected by this problem, please notify our technical support team via usual channels.
Posted Jan 21, 2020 - 18:24 GMT
This incident affected: Cloud 17 - US (Inbound Voice Interactions).