Temporary issue with Dashboards and ContactPad statuses
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Apr 07, 2020 - 21:29 BST
Monitoring
We have experienced an issue with our platform today between 15:55 and 16:15 UK time. This might have caused a delay in Dashboards as well as incorrect status presentation on ContactPad.
The issue has already been resolved and we are currently monitoring our platform to ensure full stability.
If your account was also affected please contact our Support team via your usual channels.
We apologise for any inconvenience this has caused.
Posted Apr 07, 2020 - 16:42 BST
This incident affected: Cloud 11 - UK & Europe (ContactPad, NVM Platform Supervisor & Admin) and Cloud 8 - UK & Europe (ContactPad, NVM Platform Supervisor & Admin).