Exponential-E Polycom phones cannot accept IP calls
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This major incident has been resolved. Any outstanding issues are being managed on individual basis.
We apologise for any inconvenience this has caused.
Posted Jan 02, 2020 - 09:35 GMT
Update
We are still working with Exponential-E Technical Team to restore full service to customers affected by this issue. Please ensure our support team have MAC addresses of devices that are still not working before joining the remote session with Exponential-E engineers. If you do not have the session already booked, please contact us with your availability times, as we do have engineers waiting to assist.
Posted Oct 29, 2019 - 14:35 GMT
Update
We continue to work with Exponential-E management to provide full service to customers affected by this issue. If you are still impacted, please ensure our support team have the MAC addresses of the devices not working to expedite resolution. Once again, we apologise for the inconvenience
Posted Oct 23, 2019 - 12:22 BST
Update
Exponential-E are continuing to work with any customers still affected by this issue. We apologies for the inconvenience. Please contact our support team if you have not yet raised a case.
Posted Oct 22, 2019 - 17:27 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2019 - 17:27 BST
Update
Exponential-E incident management is currently working on the full restoration of service, we will be providing next update as soon as we have further details from the carrier . We sincerely apologise for all inconvenience.
Posted Oct 21, 2019 - 19:12 BST
Update
Exponential-e is currently investigating this issue, and they are working on expediting the resolution.

As advised by Exponential-e please take the network cable out the back of the handset, wait 5 seconds and reinsert the cable.

If your handset is still not operational, please contact our Customer Support team via your usual contact methods and provide the Model number of the affected handset.

We apologize for any inconvenience caused.
Posted Oct 21, 2019 - 10:16 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2019 - 09:48 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2019 - 09:41 BST
Identified
Exponential-e carried out an emergency maintenance on 20/10/2019 between 02:30-08:30 BST to all Polycom phone models on the UC infrastructure.

Should there be any issues with the Polycom phones, please carry out a manual reboot so that the Polycom phones could re-register back to the UC platform and verify if phones are able to make/receive calls.

If you are experiencing any issues, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Oct 21, 2019 - 09:41 BST
This incident affected: Cloud 8 - UK & Europe (Hosted IP PBX) and Cloud 11 - UK & Europe (Hosted IP PBX).