Conversation analyzer data missing or delayed in Cloud 17
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Mar 26, 2020 - 15:01 GMT
Monitoring
That backlog after we implemented the fix was cleared at around 9.45pm GMT and we do not see any more errors on our system related to the Conversation Analyzer. We will now be closely monitoring the situation for the next 24 hours.
Posted Mar 25, 2020 - 23:33 GMT
Update
Customers will experience degraded service on Conversation Analyser and our incident management team continue to investigate the root cause. The initial fix we implemented has not worked, so expect a delay in returning to service whilst we try to identify the underlying components that are failing. If you believe your account is affected, please contact our Support via usual channels. We sincerely apologise for all inconvenience.
Posted Mar 25, 2020 - 19:51 GMT
Investigating
Our Incident Management team is currently investigating Conversation Analyzer call transcript not being processed. This is an aftermath of earlier occurrence. We are working with priority to restore the service.

We sincerely apologise for all inconvenience, another update will be published as soon as it becomes available.
Posted Mar 25, 2020 - 19:12 GMT
Monitoring
Our Incident Management team has applied a fix and all current Conversation Analyzer data will be processed as usual. We apologise for inconvenience.
Posted Mar 25, 2020 - 18:17 GMT
Identified
Our Incident Management has identified an issue with call transcripts in Conversation Analyzer and is currently working on the service restoration. You might notice delay in transcript processing today and a proportion of call transcripts from March 24th might be missing. We will provide next update as soon as it becomes available.
Posted Mar 25, 2020 - 18:14 GMT
This incident affected: Cloud 16 - US (Conversation Analyzer) and Cloud 17 - US (Conversation Analyzer).