WebRTC Additional Whitelisting
Scheduled for Apr 1, 00:00 BST  -  Apr 2, 00:00 BST
Update
Please be advised, 5 additional IP address to added from the previous list.
Please add the full list below before April 1st 2020. Failure to do so may cause components to stop working:

119.81.44.0/28
169.60.146.16/28
169.63.86.160/28
5.10.112.112/28
169.50.200.64/28
169.50.165.80/28
169.50.120.160/28
169.54.106.32/27
161.202.24.16/28
169.48.97.80/28
169.47.144.176/28
169.50.200.160/27
169.45.209.32/27
169.62.172.0/27
161.202.172.128/27

169.50.165.128/27
159.8.231.16/28
69.59.249.0/24
69.59.250.0/24
69.59.251.0/24

In addition to the above please ensure you also have the following IPs whitelisted:
https://www.twilio.com/docs/stun-turn/regions
https://www.twilio.com/docs/voice/client/regions

For a complete list of all our prerequisites, please review our online document:
https://newvoicemedia.atlassian.net/wiki/spaces/DP/pages/100697150/Technical+prerequisites#Technicalprerequisites-WebRTC
It is important that these are checked periodically and updated as needed.

If you have any questions please contact our support teams via the Community Hub: https://nvm.force.com/hub/s/advice-and-support
Posted Mar 04, 2020 - 15:10 GMT
Scheduled
Due to planned changes in our infrastructure for WebRTC traffic, we ask that all customers add the following IPs to their IP whitelisting before April 1st 2020. Failure to do so may cause components to stop working:

119.81.44.0/28
169.60.146.16/28
169.63.86.160/28
5.10.112.112/28
169.50.200.64/28
169.50.165.80/28
169.50.120.160/28
169.54.106.32/27
161.202.24.16/28
169.48.97.80/28
169.47.144.176/28
169.50.200.160/27
169.45.209.32/27
169.62.172.0/27
161.202.172.128/27

In addition to the above please ensure you also have the following IPs whitelisted:
https://www.twilio.com/docs/stun-turn/regions
https://www.twilio.com/docs/voice/client/regions

For a complete list of all our prerequisites, please review our online document:
https://newvoicemedia.atlassian.net/wiki/spaces/DP/pages/100697150/Technical+prerequisites#Technicalprerequisites-WebRTC
It is important that these are checked periodically and updated as needed.

If you have any questions please contact our support teams via the Community Hub: https://nvm.force.com/hub/s/advice-and-support
Posted Mar 02, 2020 - 12:09 GMT
This scheduled maintenance affects: Cloud 17 - US (WebRTC), Cloud 11 - UK & Europe (WebRTC), Cloud 12 - APAC Sydney (WebRTC), Cloud 8 - UK & Europe (WebRTC), Cloud 14 - APAC Singapore (WebRTC), and Cloud 16 - US (WebRTC).