Calls not connecting to inbound numbers within the APAC region
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 10, 2020 - 05:31 GMT
Monitoring
We believe the issue to be resolved. The Incident Management Team are investigating the root cause and will send a formal Incident Report once the full investigation has been completed.

If you are continuing to experience this issue please contact us immediately. For phone numbers and Community Hub page please visit www.newvoicemedia.com/support

We apologise for the service disruption you have experienced.
Posted Mar 10, 2020 - 00:04 GMT
Investigating
We are currently experiencing an issue with calls failing to connect to a subset of inbound numbers in the APAC region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 09, 2020 - 23:14 GMT
This incident affected: Cloud 14 - APAC Singapore (Inbound Voice Interactions) and Cloud 12 - APAC Sydney (Inbound Voice Interactions).