Contact Pad showing error 500
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Nov 23, 2019 - 13:39 GMT
Identified
Cloud 11 database lost connectivity, and an automated failover has returned service. If you believe you are still affected by this issue, please don't hesitate to
contact our Customer Support Team via your usual contact methods.
Posted Nov 23, 2019 - 01:37 GMT
Investigating
We are currently experiencing an issue with Contact Pad on Cloud 11. Our Incident Management are working on resolving the issue as a matter of
urgency. If you believe you are still affected by this issue, please don't hesitate to
contact our Customer Support Team via your usual contact methods
Posted Nov 23, 2019 - 01:17 GMT
This incident affected: Cloud 11 - UK & Europe (ContactPad).