Cloud 11 cannot be accessed
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Dec 27, 2019 - 16:53 GMT
Identified
We have identified the root cause of this issue and our team has implemented a fix which has resolved the issue, the service is full operational now. We apologise for any inconvenience caused.
Posted Dec 27, 2019 - 16:13 GMT
Investigating
We are currently experiencing service stability issues on Cloud 11. You may notice slowness of the interface or page not loading. Our Incident Management is working with highest priority to restore the service. We apologise for all inconvenience.
Posted Dec 27, 2019 - 16:02 GMT
This incident affected: Cloud 11 - UK & Europe (ContactPad, NVM Platform Supervisor & Admin).