Delay in call recordings being uploaded EMEA region
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 28, 2019 - 20:26 GMT
Monitoring
We believe the issue to be remediated and the service should be fully restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Nov 28, 2019 - 16:06 GMT
Investigating
We are currently investigating an issue with a delay of call recording being uploaded into Call Recording Archive. We apologise for any inconvenience caused. If you are affected by this issue, please notify our techncial support team.
Posted Nov 28, 2019 - 12:35 GMT
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin).