Poor call quality in Cloud 8
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Nov 20, 2019 - 12:53 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 12:39 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2019 - 12:21 GMT
Investigating
We are currently aware of a call quality issue regarding poor audio transmission affecting calls in Cloud 8. Our Incident Management team is investigating the issue with urgency. If you believe your account is affected, please contact support via standard channels.
Posted Nov 20, 2019 - 11:27 GMT
This incident affected: Cloud 8 - UK & Europe (Inbound Voice Interactions, Outbound Voice Interactions).