Vonage generated emails not being delivered
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted May 08, 2020 - 19:27 BST
Update
We are continuing to monitor for any further issues.
Posted May 08, 2020 - 19:25 BST
Monitoring
The issue is believed to be resolved now. We are closely monitoring the situation and working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods. We apologise for all inconvenience.
Posted May 07, 2020 - 17:42 BST
Investigating
We are currently investigating an ongoing Incident where some emails generated by Vonage Contact Centre platform are not being successfully delivered. We apologise for any inconvenience caused.

If you believe you are affected by this issue, please don't hesitate to
contact our Customer Support team via your usual contact methods.
Posted May 07, 2020 - 17:22 BST
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin, Statistics / Reporting).