Calls from anonymous numbers failing to connect
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Mar 06, 2020 - 13:43 GMT
Monitoring
We have identified the issue and we have performed a routing adjustment for all affected customers.
Should you experience any further issues please contact our Support team.
Posted Mar 06, 2020 - 09:15 GMT
Investigating
We are currently aware of an issue with calls from anonymous numbers failing to connect to agents.
We are investigating as a matter of critical priority.
If your account is also affected please contact our Customer Support team via your usual channels.
Posted Mar 06, 2020 - 08:51 GMT
This incident affected: Cloud 11 - UK & Europe (Inbound Voice Interactions) and Cloud 8 - UK & Europe (Inbound Voice Interactions).