Unable to log in to ContactWorld
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Jan 06, 2020 - 19:43 GMT
Monitoring
The fix has been implemented and we believe this issue to now be fully resolved.
Should you experience any further issues accessing ContactWorld, please contact our Customer Support team.
We apologise for any inconvenience this has caused.
Posted Jan 06, 2020 - 15:50 GMT
Identified
We have located the root cause of the issue and a fix is now being prepared.
Posted Jan 06, 2020 - 15:43 GMT
Investigating
We are currently aware of a major issue with loading ContactWorld pages. Blank page appears after providing login credentials.
We are working on this problem as a matter of critical priority.
Posted Jan 06, 2020 - 15:38 GMT
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin), Cloud 16 - US (NVM Platform Supervisor & Admin), Cloud 17 - US (NVM Platform Supervisor & Admin), Cloud 14 - APAC Singapore (NVM Platform Supervisor & Admin), Cloud 8 - UK & Europe (NVM Platform Supervisor & Admin), and Cloud 12 - APAC Sydney (NVM Platform Supervisor & Admin).