Degraded call quality on selection of Swiss inbound lines
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support Team via your usual contact methods. We apologise for all inconvenience.
Posted Mar 13, 2020 - 13:17 GMT
Monitoring
We believe the issue to be resolved. The Incident Management Team are investigating the root cause and will send a formal Incident Report once the full investigation has been completed. If you are continuing to experience this issue please do get back to us via regular Support contact channels.
Posted Mar 13, 2020 - 10:00 GMT
Identified
We are working closely with one of the main carriers in Switzerland to resolve the issue.
Posted Mar 12, 2020 - 15:49 GMT
Investigating
We are aware of an ongoing issue with degraded call quality affecting a selection of Swiss Inbound lines. The issue is currently being investigated by our Incident Management Team.

If your account is also affected please contact our Customer Support team.
We apologise for any inconvenience caused.
Posted Mar 12, 2020 - 12:15 GMT
This incident affected: Cloud 11 - UK & Europe (Inbound Voice Interactions) and Cloud 8 - UK & Europe (Inbound Voice Interactions).