PCI calls not connecting in APAC
Incident Report for Vonage
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 05:48 BST
Monitoring
We are seeing the restoration of PCI connectivity after the fix has been implemented. We continue to monitor the situation.
Posted Apr 15, 2020 - 05:06 BST
Update
PCI Pal engineers identified the issue with their endpoints and are now working on a fix.
Posted Apr 15, 2020 - 04:59 BST
Update
We are working closely with PCI Pal engineers on the issue. More updates will follow shortly.
Posted Apr 15, 2020 - 04:07 BST
Identified
We identified the issue and raised this with PCI Pal as a priority incident.
Posted Apr 15, 2020 - 02:49 BST
Investigating
We are currently investigating the issue where calls to PCI numbers are failing to connect. If you believe you are also affected, please contact our technical support via usual channels.
Posted Apr 15, 2020 - 02:23 BST
This incident affected: Cloud 14 - APAC Singapore (PCI Payments) and Cloud 12 - APAC Sydney (PCI Payments).