Intermittent EMEA PCI payments issues
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted May 18, 2020 - 14:43 BST
Monitoring
Our PCI provider confirmed that the issue is resolved.
Posted May 18, 2020 - 12:31 BST
Identified
We have identified that the issue is related to an outage that our PCI provider is experiencing at present. We are working closely with the provider to restore PCI functionality to normal levels.
Posted May 18, 2020 - 11:59 BST
Investigating
We are currently aware of PCI Pal issues when taking payments. We are investigating this with the highest priority.
Posted May 18, 2020 - 11:53 BST
This incident affected: Cloud 11 - UK & Europe (PCI Payments) and Cloud 8 - UK & Europe (PCI Payments).