ContactPad item not visibile in the ContactWorld
Incident Report for Vonage
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 10:55 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2020 - 10:37 BST
Update
We are now in the process of deploying a fix. Please standby for further updates.
Posted Apr 08, 2020 - 10:14 BST
Identified
We identified the issue and now we are working on a fix. As a workaround, please ask the affected users to access the ContactPad using the following URL on their browser: https://emea.newvoicemedia.com/CallCentre/ServiceCloud/ContactPad
Posted Apr 08, 2020 - 08:56 BST
Investigating
We are aware on of edge case where a small number of customers are experiencing an issue accessing the ContactPad. This is being investigated as a priority. If you are impacted by this, please contact our technical support team via usual channels.
Posted Apr 08, 2020 - 08:46 BST
This incident affected: Cloud 11 - UK & Europe (ContactPad).