EMEA Dashboards not refreshing
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 15:31 GMT
Monitoring
Dashboard metrics containing agent statuses have now returned to displaying real-time information. We are continuing to monitor for any other impacts
Posted Feb 25, 2020 - 12:12 GMT
Identified
The issue has been identified and is being fixed. We expect all dashboards to go back to normal state in lest than 15 minutes.
Posted Feb 25, 2020 - 11:43 GMT
Investigating
We are currently investigating the issue with dashboards not refreshing. If you are also impacted, please notify our Technical Support via usual channels.
Posted Feb 25, 2020 - 11:38 GMT
This incident affected: Cloud 11 - UK & Europe (NVM Platform Supervisor & Admin).