Cloud 17 degraded services performance
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.We apologise for all inconvenience.
Posted Jan 16, 2020 - 10:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 09:26 GMT
Identified
Our Incident Management team has identified the issue and a fix is being implemented.
Posted Jan 16, 2020 - 09:02 GMT
Update
We are continuing to investigate this issue.
Posted Jan 16, 2020 - 08:42 GMT
Investigating
We are observing degraded services performance in Cloud 17. Our Incident Management team are currently investigating the issue and an update will be provided just as soon as we have one.
Posted Jan 16, 2020 - 08:37 GMT
This incident affected: Cloud 17 - US (Omnichannel Interactions, Workforce Management (WFM), APIs, Statistics / Reporting, Conversation Analyzer, PCI Payments).