PCI payment failures in APAC region
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 22:05 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 02:28 GMT
Update
Our supplier escalated the issue with their partner providers. The partner provider is in the process of applying the fix to resolve this issue. Next update will follow in 10 minutes.
Posted Mar 25, 2020 - 02:15 GMT
Update
We are aware of an issue with one of our suppliers which is affecting the PCI payment process. Our Incident Management team have identified the problem and have tested a workaround to return service; however, this failed, and investigations are ongoing. As soon as we are aware of any progress by the third party we will update our customers.
Posted Mar 24, 2020 - 23:48 GMT
Identified
We are working closely with one of our suppliers to restore PCI payment system functionality. Our Incident Management team have identified the issue and is working with the third party on a resolution or workaround to return service.
Posted Mar 24, 2020 - 22:56 GMT
Investigating
We are aware of an issue with one of our suppliers which might affect PCI payment process. Our Incident Management team is investigating the issue with highest priority.
Posted Mar 24, 2020 - 21:57 GMT
This incident affected: Cloud 14 - APAC Singapore (PCI Payments) and Cloud 12 - APAC Sydney (PCI Payments).