PCI calls problems in APAC
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 09:10 GMT
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 13:05 GMT
Investigating
We are currently investigating the issue where a proportion of calls are either not connecting or having no audio in Australia. We apologise for any inconvenience caused.
Posted Nov 29, 2019 - 11:40 GMT
This incident affected: Cloud 12 - APAC Sydney (PCI Payments) and Cloud 14 - APAC Singapore (PCI Payments).