Dashboards issue
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Apr 13, 2020 - 05:52 BST
Monitoring
We believe the issue to now be fully resolved. We are continuing to monitor our systems. Should you experience any further issues with Dashboards please do let us know.
We apologise for any inconvenience this has caused.
Posted Apr 11, 2020 - 15:44 BST
Investigating
We are currently investigating an issue with Dashboards in EMEA region. Some dashboards may be delayed and show inaccurate data.
Our Incident Management team is aware and is actively investigating this problem.
If your account is also affected please contact our Customer Support team via your usual channels.
Posted Apr 11, 2020 - 14:45 BST
This incident affected: Cloud 8 - UK & Europe (Statistics / Reporting) and Cloud 11 - UK & Europe (Statistics / Reporting).