Problem with calls to Belgium
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Dec 19, 2019 - 19:36 GMT
Investigating
We are currently aware that calls to certain Belgian destinations are failing to establish due to 'line busy' error.
We are investigating this issue and will provide further updates shortly.
Posted Dec 18, 2019 - 16:19 GMT
This incident affected: Cloud 11 - UK & Europe (Outbound Voice Interactions) and Cloud 8 - UK & Europe (Outbound Voice Interactions).