Inbound call degradation
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 15:28 GMT
Monitoring
We have identified that a proportion of calls could potentially be experiencing audio issues. Our Incident Management Team investigated the issue and it is now believed to be resolved.

If your account was also affected, or if you are still experiencing any issues making outbound calls, please contact our Customer Support team.
We apologize for any inconvenience this has caused.
Posted Jan 09, 2020 - 14:43 GMT
This incident affected: Cloud 11 - UK & Europe (Inbound Voice Interactions) and Cloud 8 - UK & Europe (Inbound Voice Interactions).