Dashboards intermittently not refreshing in NAM region
Incident Report for Vonage
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Apr 09, 2020 - 21:05 BST
Monitoring
We believe the issue to be remediated and the service should be fully restored. Please refresh your Dashboards page in your browser by pressing F5 and If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Apr 09, 2020 - 17:25 BST
Investigating
We are currently experiencing an issue with Dashboards intermittently not refreshing in NAM region. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Apr 09, 2020 - 16:24 BST
This incident affected: Cloud 17 - US (Statistics / Reporting) and Cloud 16 - US (Statistics / Reporting).