Outbound calls failing to establish
Incident Report for NewVoiceMedia - A Vonage Company
Resolved
This incident has been fully resolved.
We apologize for any inconvenience this has caused.
Posted Dec 18, 2019 - 19:50 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 18:13 GMT
Investigating
We are aware that the issue with outbound calls is still ongoing for a number of customers. We are investigating this a matter of highest priority.
Posted Dec 17, 2019 - 16:36 GMT
Identified
We have experienced an issue with outbound calls failing to establish. The issue has been identified and a fix has already been implemented. We believe the issue should no longer occur.
If your account was also affected, or if you are still experiencing any issues making outbound calls, please contact our Customer Support team.
We apologize for any inconvenience this has caused.
Posted Dec 17, 2019 - 15:58 GMT
This incident affected: Cloud 16 - US (Outbound Voice Interactions) and Cloud 17 - US (Outbound Voice Interactions).