EMEA small subset of calls dropped
Incident Report for Vonage
Resolved
This incident has been resolved.
Posted May 11, 2020 - 17:36 BST
Monitoring
There was a short interruption to service on our voice platform; during this time a small proportion of calls on our EMEA platform may have experienced disruption. Normal service has now resumed but we are monitoring the platform.
Posted May 11, 2020 - 16:58 BST